Static with Catalina Phones – maybe not the phones fault…

I’ve been working hand in hand with a client to isolate some static/clicking sound issues for users utilizing the CX200 (Catalina phones).  We did a good amount of monitoring and didn’t see a single red flag, in fact our MOS was 2.95 on PSTN calls (that’s about as good as it gets).  So as the tickets came in the staff started to notice a pattern, the machines were all a bit older.  Upon a bit more digging we found the units to have a common HAL, and around 1.5 GB of memory (running Vissta SP1 ). 

Further troubleshooting and performance monitoring found a direct correlation between heavey page file utilization, and the static.  Increasing the memory helped immediately, so was it a memory problem – well no.  It looks like the problem was actually specific to the hard drive.

However, in machines we’ve had the issue with, adding additional memory fixed the paging issue and the static issue.  This hasn’t occured on other test machines, so we believe it may be hardware specific, but it’s always a good idea to not have the workstation paging anyway, so the memory is a good thing.

Advertisements

About Kevin Peters

My name is Kevin Peters.
This entry was posted in Uncategorized and tagged , , , , , , , , , , , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s