Tag Archives: CX700

Response Group Delay When Using Tanjay

At a recent deployment I ran into an issue with delays in response groups. This time it was a bit different than before, though. This time the delay was only 4 to 5 seconds from the time the agent picked up the phone until audio started, and the delay was only affecting Tanjays.

I started off with the standard stuff: SAN field on the edge server cert, access list on the router between subnets, CRL not valid or not accessible, checking the cert algorithm, etc…

Continue reading

Advertisements
Posted in Uncategorized | Tagged , , , , , , | 2 Comments

OCS Patches Released

Today a number of new patches were released including updates for OCSPE (Phone Edition), OCS and Communicator. Included in the Communicator update is a fix for the audio quality issue I wrote about here. As always please test all patches in a non-production environment. Continue reading

Posted in Uncategorized | Tagged , , , , , , , , , , , , , | Leave a comment

Update on the extra ring on Tanjays

From the original article here, the new UCUpdates package released today addresses the issue. Here’s a KB from Microsoft detailing the issue.

http://support.microsoft.com/kb/972087/
Continue reading

Posted in Uncategorized | Tagged , , , , , , , , , , , | 1 Comment

New Updates Released for OCS

For anyone who hasn’t seen them, a number of patches were released today by Microsoft. The patches have actually resolved a number of issues in a production environment I am working in today Continue reading

Posted in Uncategorized | Tagged , , , , , , , , , , , , , , , | Leave a comment

Tanjay Phones with USB Connection

For everyone out there with the Tanjay style IP phones ( Nortel IP 8540 or Polycom CX700), this minor issue will have your users going crazy. If you provided your users with a USB cable to connect their Tanjay and their computer, they will almost certainly notice this. Continue reading

Posted in Uncategorized | Tagged , , , , , , | 4 Comments