Tag Archives: static on phone

Company Wide Speed Dial in OCS

As OCS becomes more popular we find more companies deploying it with diverse needs. During a recent deployment I worked with a client that had over 100 speed dial numbers for various partner companies that they regularly dialed. Each speed dial was a 3 digit number starting with a # (pound/hash symbol), some of the numbers translated to 10 digit dials, others only 6 digits with 4 more digits dialed by the user added to the end. As this was in place with the existing PBX it was important to bring this functionality to OCS as well. After discussing the requirements with the client I used my lab to verify the solution was feasible and consistent to their request. A few minutes of tweaking the normalization rules and I had a plan.

I started with the companies “Location Profile” (in the OCS Snap-in Right click Forest>Properties>Voice Properties), for this example it will be HQ.ocsguy.local:
Continue reading

Advertisements
Posted in Uncategorized | Tagged , , , , , , | 4 Comments

OCS Patches Released

Today a number of new patches were released including updates for OCSPE (Phone Edition), OCS and Communicator. Included in the Communicator update is a fix for the audio quality issue I wrote about here. As always please test all patches in a non-production environment. Continue reading

Posted in Uncategorized | Tagged , , , , , , , , , , , , , | Leave a comment

A workaround for folks experiencing quality issues when using MOC and Vista

After working with Microsoft for the passed few weeks on a significant audio quality issue we have found what’s causing the problem and a good workaround until a fix is released. Continue reading

Posted in Uncategorized | Tagged , , , , , , , , , , , , , , , , | 4 Comments

For all who are having audio quality issues with MOC and Vista, a request for input.

All, I currently have a case open with Microsoft around call quality issues when utilizing Vista and MOC.  These issues can occur with a Catalina or any other device that is connected to your PC.  We have found some interesting … Continue reading

Posted in Uncategorized | Tagged , , , , , , , , , , , , | 2 Comments

From The People Who Brought You: Static with Catalina Phones – maybe not the phones fault…

On to the reason for the post. Way back on July 9th I wrote a post about hardware problems causing static and clicking sounds on Catalina’s. What we’ve found after some more testing is below: Continue reading

Posted in Uncategorized | Tagged , , , , , , , , , , | 4 Comments

Static with Catalina Phones – maybe not the phones fault…

I’ve been working hand in hand with a client to isolate some static/clicking sound issues for users utilizing the CX200 (Catalina phones). We did a good amount of monitoring and didn’t see a single red flag, in fact our MOS was 2.95 on PSTN calls (that’s about as good as it gets)…. Continue reading

Posted in Uncategorized | Tagged , , , , , , , , , , , | Leave a comment